explorer plante au demarrage

Pour tout problème avec ce système d'exploitation de Microsoft, c'est ici qu'il faut venir faire un tour. Forum d'aide et de dépannage pour optimiser XP.

Modérateur: Modérateurs

Règles du forum
Image Merci de lire les règlements du forum avant de poster.

Image Rappel: Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.
Publicité

explorer plante au demarrage

Messagede mccs » 14 Mar 2008 21:09

Bonjour,

Depuis quelques temps lorsque j'allume mon PC sous windows xp pro,
soit
- je n'ai que l'image d'arrière plan du bureau, aucune session n'est ouverte (on le voit dans le gestionnaire des tâches)
ou
- le bureau s'ouvre mais je n'ai accès qu'à la barre de lancement rapide : les raccourcis ne marche plus ainsi que le menu démarrer (la souris ne surligne rien) et toujours pas de session.
ou
-le bureau s'ouvre et se ferme tout de suite : si j'ouvre le gestionnaire des tâche pour relancer explorer.exe celui ci me dit : erreur de chargement c:\windows\system32\shell32.dll
Dans le gestionnaire des tâches je n'ai plus d'utilisateur et au lieu d'avoir dans l'onglet : mise en réseau : nom de la carte : cegetel adsl j'ai WAN (PPP/SLIP) interface.

Le problème vient il de ma carte réseau ? (je l'ai désactivé car j'ai un poste autonome) un virus ? un trojan....?
Les analyses avec spybot, adaware, avast, panda (en ligne)... ne trouvent rien.

Je vous remercie de votre aide

:svp: [/img]
mccs
De passage
De passage
 
Messages: 1
Inscription: 14 Mar 2008 21:04

Messagede jjcojax » 15 Mar 2008 11:28

Bonjour,

Si tu as le CD Microsoft, essaye de réinstaller pour réparer
Tu auras par cette réparation remis tous les fichiers que Windows à besoin pour fonctionner sans perdre tes programmes (mais en gardant les virus)

:wink:
Avatar de l’utilisateur
jjcojax
Membre fondateur
Membre fondateur
 
Messages: 4223
Inscription: 25 Nov 2003 12:07
Localisation: Belgique


Retourner vers Problèmes avec Windows XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités